[OWASP_PHPSEC] Problem in phpRBAC installation in windows

Abbas Naderi abiusx at owasp.org
Sat Aug 17 04:31:28 UTC 2013


I'm assuming you're doing something wrong. This should have happened if you were testing jframework (and/or phprbac) not phpsec. On top of that, Windows support is not mandatory for now.
-Abbas
______________________________________________________________
Notice: This message is digitally signed, its source and integrity are verifiable.
If you mail client does not support S/MIME verification, it will display a file (smime.p7s), which includes the X.509 certificate and the signature body.  Read more at Certified E-Mail with Comodo and Thunderbird in AbiusX.com

On Mordad 26, 1392, at 8:32 AM, rahul chaudhary <rahul300chaudhary400 at gmail.com> wrote:

> Hello,
> 
> I have already tested phprbac in *nix systems but I was doing the same in windows. But things are not working here. I tried the automatic and the manual installation as well.
> 
> For manual installation, everything went fine, but when I try to execute the test file i.e. 
> "php phpunit.phar test", then I get the error saying that class jf cannot be redeclared. I have checked many times that there is no other class present with name jf.
> 
> Am I missing something, maybe some additional step in windows or something ?
> 
> -- 
> Regards,
> Rahul Chaudhary
> Ph - 412-519-9634
> _______________________________________________
> OWASP_PHP_Security_Project mailing list
> OWASP_PHP_Security_Project at lists.owasp.org
> https://lists.owasp.org/mailman/listinfo/owasp_php_security_project

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp_php_security_project/attachments/20130817/b8809fca/attachment-0001.html>


More information about the OWASP_PHP_Security_Project mailing list