[Owasp-pantera] Pantera needs mysqldb, read documentation please!

John Lampe jwlampe at nessus.org
Mon Nov 6 09:05:36 EST 2006


Lim Wee Cheong wrote:
> Hi all,
>  
> I have installed all the modules required for Pantera, including the SSL
> packages and mysql. However, when I try to run Pantera, it keeps giving
> me the above error:
>  
> Pantera needs mysqldb, read documentation please!
>  
> Anyone encountered this b4?
>  
>  
> 


Did you install the mysql wrapper from
http://sourceforge.net/projects/mysql-python ?

It's failing on import.  i.e.

try:
    import MySQLdb
    from MySQLdb.connections import Connection
except:
    print "Error: Pantera needs mysqldb, read documentation please!"

You should probably read the Install.txt documentation :-)

-- 
John Lampe
Senior Security Researcher
TENABLE Network Security, Inc.
[email protected]{nessus.org,tenablesecurity.com}
Tele: (410) 872-0555
www.tenablesecurity.com

Is your network TENABLE?
---------------------------------------


More information about the Owasp-pantera mailing list