[Owasp-panama] Algunas vulnerabilidades

Edgar Ulloa ulloa.edgar en gmail.com
Vie Ago 9 17:34:09 UTC 2013


Hola amigos les comparto esta información esperando sea de utilidad.


Saludos

Edgar

----------------------------------------------------------
Vulnerabilidad en Crome

*Description*
Multiple vulnerabilities have been identified in Google Chrome,
which can be exploited by malicious people to bypass certain security
restrictions
and compromise a user's system.
1.An error within frame handling can be exploited to bypass origin policies.
2.A type confusion error exists within V8.
3.A use-after-free error exists within MutationObserver, DOM and input
handling.
4.Some unspecified errors exist.
 *Impact*
•Remote Code Execution
•Security Restriction Bypass
 System / Technologies Affected
•Versions prior to 28.0.1500.95
 *Solutions
*Before installation of the software, please visit the software
manufacturer web-site for more details.
•Update to version 28.0.1500.95.
 Vulnerability Identifier
CVE-2013-2881CVE-2013-2882CVE-2013-2883CVE-2013-2884CVE-2013-2885CVE-2013-2886

Solution2:
Update to version 28.0.1500.95.

Provided and/or discovered by:
6) Reported by the vendor.
The vendor credits:
1) Karthik Bhargavan.
2, 3) Cloudfuzzer.
4, 5) Ivan Fratric, Google Security Team.

Original Advisory:
http://googlechromereleases.blogspot.dk/2013/07/stable-channel-update_30.html

----------------------------------

McAfee Firewall Enterprise BIND RDATA Handling Assertion Failure Denial of
Service Vulnerability


Description
A vulnerability has been identified in McAfee Firewall Enterprise, which
can be exploited
by malicious people to cause a DoS (Denial of Service).



For details, please refer to SA13073005.

 Impact
•Denial of Service

 System / Technologies Affected
•McAfee Firewall Enterprise 8.x

Solutions
Before installation of the software, please visit the software manufacturer
web-site for more details.

•Update to version 8.3.1P02

Vulnerability Identifier

•CVE-2013-4854

Source

Technical Articles

Firewall Enterprise 8.3.1P02 Release Bulletin


Technical Articles ID:    KB78975
Last Modified:    July 31, 2013

  Environment
McAfee Firewall Enterprise 8.3.1
Summary
Firewall Enterprise 8.3.1P02 was released on July 29, 2013. This is a Bind
and OpenSSH Maintenance patch. McAfee recommends that you install 8.3.1P02
on all 8.3.1 firewalls.

8.3.1P02 contains the contents of the 8.3.1P01 patch.

A detailed description of the specific changes included in 8.3.1P02 are
listed below, and also in the patch Readme. To view the Readme,
double-click the patch in the Admin Console under Maintenance, Software
Management.

New for 8.3.1P02:
Bind - Import vendor fix for CVE-2013-4854. See KB78974 for information on
CVE-2013-4854.

Included from 8.3.1P01:

Bind - Import vendor fixes for CVE-2013-2266. See KB77902 for information
on CVE-2013-2266.

OpenSSH - Import vendor fixes for CVE-2010-5107. See KB77742 for
information on CVE-2010-5107.

---------------------------------------------------------------------------------------------------------------------------

Apache HTTP Server Multiple Vulnerabilities

 Description
Two vulnerabilities have been reported in Apache HTTP Server,
which can be exploited by malicious people to disclose potentially
sensitive information
and compromise a vulnerable system.

 Impact
•Information Disclosure
 System / Technologies Affected
•Apache 2.0.x
•Apache HTTP Server 2.x

 Last Modified:    Aug 5, 2013


Solutions
Before installation of the software, please visit the software manufacturer
web-site for more details.

•Update to version 2.0.65.
 Vulnerability Identifier
•CVE-2012-0053•CVE-2013-1862 Source
•Secunia Related Links

http://secunia.com/advisories/54320/?iframe=true&width=802&height=500

------------------------------------------------------------------------------------------------------------------------------------

phpMyAdmin Multiple Vulnerabilities

Release Date: 3 / 08 / 2013
Last Update: 30 / 07 / 2013 Criticality Level

Description

Multiple vulnerabilities have been identified in phpMyAdmin,
which can be exploited by malicious users to conduct script insertion and
SQL injection attacks.

1.Input passed via the "User", "Host", "db", and "Command" parameters
related to the Status Monitor view is not properly sanitised before being
used. This can be exploited to insert arbitrary HTML and script code, which
will be executed in a user's browser session in context of an affected site
if malicious data is viewed.

2.Input passed via a link to an object is not properly sanitised before
being used to display the contents of a table. This can be exploited to
insert arbitrary HTML and script code, which will be executed in a user's
browser session in context of an affected site if malicious data is viewed.
Successful exploitation requires that the link transformation plugin is
used. This vulnerability is reported in versions 4.0.x prior to 4.0.4.2.

3.Input passed via the "scale" POST parameter to pmd_pdf.php and via the
"pdf_page_number" POST parameter to schema_export.php is not properly
sanitised before being used in a SQL query. This can be exploited to
manipulate SQL queries by injecting arbitrary SQL code with the privileges
of the control user.
The vulnerabilities #1 and #3 are reported in versions 3.5.x prior to
3.5.8.2 and 4.0.x prior to 4.0.4.2.

 Impact
•Cross-Site Scripting
•Data Manipulation
 System / Technologies Affected
•phpMyAdmin 3.x
•phpMyAdmin 4.x

 Solutions
•Update to version 3.5.8.2 or 4.0.4.2.

 Source
•Secunia Related Links
•http://www.phpmyadmin.net/home_page/security/PMASA-2013-15.phphttp://www.phpmyadmin.net/home_page/security/PMASA-2013-13.phphttp://www.phpmyadmin.net/home_page/security/PMASA-2013-9.phphttp://secunia.com/advisories/54295/
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <https://lists.owasp.org/mailman/private/owasp-panama/attachments/20130809/ce4e6d82/attachment.html>


More information about the Owasp-panama mailing list