<div dir="ltr"><div><div>Ryan,<br><br></div>Yes!  I've been having this issue for at least a year now.  Probably longer.  I even said something about it at one point and was told something about clearing my cookies which didn't work.  It didn't sound like something that anyone else was experiencing so I just keep clicking on "English" as you said and chalked it up to some sort of strange PEBKAC issue.  It's nice to know that I'm not alone in this.<br><br></div>~josh<br></div><div class="gmail_extra"><br><div class="gmail_quote">On Thu, Dec 4, 2014 at 3:20 PM, Ryan Barnett <span dir="ltr"><<a href="mailto:ryan.barnett@owasp.org" target="_blank">ryan.barnett@owasp.org</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div style="word-wrap:break-word"><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px">Does anyone else run into the issue of the default OWASP site template being Spanish text?  I checked the source and see this on the index page (note the "lang=es" param) -</div><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px"><br></div><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px"><span style="color:rgb(136,18,128);font-family:monospace;font-size:medium;white-space:pre-wrap"><link </span><span style="font-family:monospace;font-size:medium;white-space:pre-wrap">rel</span><span style="color:rgb(136,18,128);font-family:monospace;font-size:medium;white-space:pre-wrap">="</span><span style="font-family:monospace;font-size:medium;white-space:pre-wrap">stylesheet</span><span style="color:rgb(136,18,128);font-family:monospace;font-size:medium;white-space:pre-wrap">" </span><span style="font-family:monospace;font-size:medium;white-space:pre-wrap">href</span><span style="color:rgb(136,18,128);font-family:monospace;font-size:medium;white-space:pre-wrap">="</span><a href="https://www.owasp.org/load.php?debug=false&lang=es&modules=mediawiki.legacy.commonPrint%2Cshared%7Cmediawiki.skinning.interface%7Cmediawiki.ui.button%7Cskins.vector.styles&only=styles&skin=vector&*" style="font-family:monospace;font-size:medium;white-space:pre-wrap" target="_blank">https://www.owasp.org/load.php?debug=false&amp;lang=es&amp;modules=mediawiki.legacy.commonPrint%2Cshared%7Cmediawiki.skinning.interface%7Cmediawiki.ui.button%7Cskins.vector.styles&amp;only=styles&amp;skin=vector&amp;*</a><span style="color:rgb(136,18,128);font-family:monospace;font-size:medium;white-space:pre-wrap">" /></span></div><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px"><br></div><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px">I can go to the login page and then click on English to change it but I was wondering why that is happening.</div><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px"><br></div><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px"><div><font face="Calibri,Verdana,Helvetica,Arial"><span style="font-size:11pt"><div>-- </div>Ryan Barnett<br>Trustwave SpiderLabs</span></font><div><font face="Calibri,Verdana,Helvetica,Arial"><span style="font-size:11pt">ModSecurity Project Leader<br>
OWASP ModSecurity CRS Project Leader</span></font></div></div></div><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px"><br></div><div style="color:rgb(0,0,0);font-family:Calibri,sans-serif;font-size:14px"><br></div></div>
<br>_______________________________________________<br>
OWASP-Leaders mailing list<br>
<a href="mailto:OWASP-Leaders@lists.owasp.org">OWASP-Leaders@lists.owasp.org</a><br>
<a href="https://lists.owasp.org/mailman/listinfo/owasp-leaders" target="_blank">https://lists.owasp.org/mailman/listinfo/owasp-leaders</a><br>
<br></blockquote></div><br></div>