<HTML>
<HEAD>
<TITLE>Re: [Owasp-leaders] Mailing list madness</TITLE>
</HEAD>
<BODY>
<FONT FACE="Lucida Grande"><SPAN STYLE='font-size:11pt'>This is normal behavior since I have a script that runs to make sure all lists are configured in a way to help reduce spam. I would prefer to keep it this way and not have a list with special exception. Their is not reason people should want to post to a list they are not subscribed to anyway.<BR>
<BR>
--Larry<BR>
<BR>
<BR>
On 9/14/09 12:02 PM, &quot;Pravir Chandra&quot; &lt;<a href="chandra@owasp.org">chandra@owasp.org</a>&gt; wrote:<BR>
<BR>
</SPAN></FONT><BLOCKQUOTE><FONT FACE="Lucida Grande"><SPAN STYLE='font-size:11pt'>Apologies if I should be sending this some place more specific, but some mailing list settings have been driving me nuts and I'm not sure who to ask.<BR>
<BR>
For the SAMM mailing list, I made some settings changes to allow non-members to post (with moderation) but after a few minutes of it working correctly, it seems to reset itself. Does anyone else have this problem or am I just being dim somehow?<BR>
<BR>
p.<BR>
<BR>
<HR ALIGN=CENTER SIZE="3" WIDTH="95%"></SPAN><FONT SIZE="2"><SPAN STYLE='font-size:10pt'>_______________________________________________<BR>
OWASP-Leaders mailing list<BR>
<a href="OWASP-Leaders@lists.owasp.org">OWASP-Leaders@lists.owasp.org</a><BR>
<a href="https://lists.owasp.org/mailman/listinfo/owasp-leaders">https://lists.owasp.org/mailman/listinfo/owasp-leaders</a><BR>
</SPAN></FONT></FONT></BLOCKQUOTE>
</BODY>
</HTML>