[Owasp-leaders] Android MDM?

Matt Tesauro matt.tesauro at owasp.org
Sun Oct 29 00:42:52 UTC 2017


I got that on my phone as well - though its Android.  I was actually in the
G Suite admin pages to turn on Google Play for Chrome OS/Chromebooks.  I
have been experimenting with using Chromebooks for OWASP since 95% of the
times, staff are in a browser anyway.  Being able to add Android apps to a
Chromebook is icing on the cake. Anyway, apparently, when you turn on
Google Play for Chromebooks, it turns on device management (as a default).
I've since turned off device management so you shouldn't get those errors
again.  I had to restart my phone to get past the device management junk
but after that its been fine for me.

Sorry about the unintentional glitch.

Cheers!

--
-- Matt Tesauro
Operations Director, OWASP Foundation


On Sat, Oct 28, 2017 at 7:30 PM, Justin Ferguson <justin.ferguson at owasp.org>
wrote:

> Is OWASP really requiring Android MDM with remote wipe enabled for us to
> use our @owasp.org e-mail on our Android devices now?
>
> JF
> --
> --
> Justin Ferguson
> OWASP-Kansas City Chapter Leader
> justin.ferguson at owasp.org
>
> _______________________________________________
> OWASP-Leaders mailing list
> OWASP-Leaders at lists.owasp.org
> https://lists.owasp.org/mailman/listinfo/owasp-leaders
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-leaders/attachments/20171028/157b1423/attachment.html>


More information about the OWASP-Leaders mailing list