[Owasp-leaders] wiki changes - breaks sponsor logos/links?

johanna curiel curiel johanna.curiel at owasp.org
Sun Mar 26 21:34:56 UTC 2017


Ok good to know that might be upgrade issues with images , thanks for the
update Seba

On Sunday, March 26, 2017, Seba <seba at owasp.org> wrote:

> Because I have fixed them now myself
> The picture links like [picture link] do not render anymore
> See eg https://www.owasp.org/index.php/BeNeLux_OWASP_Day_2016-2 at the
> bottom
>
> Regards
>
> Seba
>
> On Sun, 26 Mar 2017 at 17:29, Asim Jaweesh <asim.jaweesh at owasp.org
> <javascript:_e(%7B%7D,'cvml','asim.jaweesh at owasp.org');>> wrote:
>
>> Hi,
>>
>> I can see all the logos correctly, no idea what logo is that.
>>
>> Sent from my iPad
>>
>> On Mar 26, 2017, at 5:15 PM, Seba <seba at owasp.org
>> <javascript:_e(%7B%7D,'cvml','seba at owasp.org');>> wrote:
>>
>> Hi,
>>
>> one of our sponsors pointed out that their logo is not correctly
>> displayed anymore on our chapter leader.
>>
>> When looking at the Belgium chapter (or Netherlands chapter) I notice
>> that pictures with links such as
>> [http://www.vest.nl https://www.owasp.org/images/6/67/Vest.jpg]
>> are not displayed correctly anymore.
>> See at the bottom of https://www.owasp.org/index.php/Belgium
>>
>> Is this related to a wiki upgrade?
>> any similar experiences?
>>
>> regards
>>
>> Seba
>>
>> _______________________________________________
>>
>>
>> OWASP-Leaders mailing list
>> OWASP-Leaders at lists.owasp.org
>> <javascript:_e(%7B%7D,'cvml','OWASP-Leaders at lists.owasp.org');>
>> https://lists.owasp.org/mailman/listinfo/owasp-leaders
>>
>>

-- 
Johanna Curiel
OWASP Volunteer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-leaders/attachments/20170326/e7ffbd76/attachment.html>


More information about the OWASP-Leaders mailing list