[Owasp-leaders] wiki changes - breaks sponsor logos/links?

Kim Carter kim.carter at owasp.org
Sun Mar 26 20:45:46 UTC 2017


Yeah, it broke all the sponsor logos on our site to: 
https://www.owasp.org/index.php/New_Zealand

We fixed the ones on 
https://www.owasp.org/index.php/OWASP_New_Zealand_Day_2017

But the previous years are all broken also:

https://www.owasp.org/index.php/OWASP_New_Zealand_Day_2016

https://www.owasp.org/index.php/OWASP_New_Zealand_Day_2015

https://www.owasp.org/index.php/OWASP_New_Zealand_Day_2013

https://www.owasp.org/index.php/OWASP_New_Zealand_Day_2012

https://www.owasp.org/index.php/OWASP_New_Zealand_Day_2011

https://www.owasp.org/index.php/OWASP_New_Zealand_Day_2010

https://www.owasp.org/index.php/OWASP_New_Zealand_Day_2009

Really not good for sponsors that fork out a lot of money to help run 
these events.



Kim Carter

OWASP New Zealand Chapter Leader (Christchurch)

Author of *Holistic Info-Sec for Web Developers* 
<https://leanpub.com/b/holisticinfosecforwebdevelopers>

c: +64 274 622 607

On 27/03/17 06:49, Seba wrote:
> Because I have fixed them now myself
> The picture links like [picture link] do not render anymore
> See eg https://www.owasp.org/index.php/BeNeLux_OWASP_Day_2016-2 at the 
> bottom
>
> Regards
>
> Seba
>
> On Sun, 26 Mar 2017 at 17:29, Asim Jaweesh <asim.jaweesh at owasp.org 
> <mailto:asim.jaweesh at owasp.org>> wrote:
>
>     Hi,
>
>     I can see all the logos correctly, no idea what logo is that.
>
>     Sent from my iPad
>
>     On Mar 26, 2017, at 5:15 PM, Seba <seba at owasp.org
>     <mailto:seba at owasp.org>> wrote:
>
>>     Hi,
>>
>>     one of our sponsors pointed out that their logo is not correctly
>>     displayed anymore on our chapter leader.
>>
>>     When looking at the Belgium chapter (or Netherlands chapter) I
>>     notice that pictures with links such as
>>     [http://www.vest.nl https://www.owasp.org/images/6/67/Vest.jpg]
>>     are not displayed correctly anymore.
>>     See at the bottom of https://www.owasp.org/index.php/Belgium
>>
>>     Is this related to a wiki upgrade?
>>     any similar experiences?
>>
>>     regards
>>
>>     Seba
>>     _______________________________________________
>>
>>     OWASP-Leaders mailing list
>>     OWASP-Leaders at lists.owasp.org <mailto:OWASP-Leaders at lists.owasp.org>
>>     https://lists.owasp.org/mailman/listinfo/owasp-leaders
>
>
>
> _______________________________________________
> OWASP-Leaders mailing list
> OWASP-Leaders at lists.owasp.org
> https://lists.owasp.org/mailman/listinfo/owasp-leaders

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-leaders/attachments/20170327/73546341/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: owasp_member_emailsignature.gif
Type: image/gif
Size: 5563 bytes
Desc: not available
URL: <http://lists.owasp.org/pipermail/owasp-leaders/attachments/20170327/73546341/attachment-0001.gif>


More information about the OWASP-Leaders mailing list