[Owasp-leaders] TEST

Matt Tesauro matt.tesauro at owasp.org
Wed Oct 7 20:07:55 UTC 2015


Short answer:  The mail queue on lists got jammed up and that jam was
cleared.

Expect some mail list wackiness for a bit as the queue is worked by the
server.  There's a slight chance that some emails have been lost to
/dev/null.  Considering most mail servers will retry for between 3 and 5
days, this will probably go on for a bit getting less frequent as the queue
goes to zero.


--
-- Matt Tesauro
OWASP WTE Project Lead
http://www.owasp.org/index.php/Category:OWASP_Live_CD_Project
http://AppSecLive.org - Community and Download site
OWASP OpenStack Security Project Lead
https://www.owasp.org/index.php/OWASP_OpenStack_Security_Project

On Wed, Oct 7, 2015 at 9:08 AM, Connor Carr <connor.carr at owasp.org> wrote:

> It says yesterday for me.
> On 7 Oct 2015 2:56 pm, "Timo Goosen" <timo.goosen at owasp.org> wrote:
>
>> I can see it but it shows that you sent it five days ago.
>>
>> On Thu, Oct 1, 2015 at 4:33 AM, johanna curiel curiel <
>> johanna.curiel at owasp.org> wrote:
>>
>>> Just checking that I can post to the list. It seems that I can't
>>>
>>> _______________________________________________
>>> OWASP-Leaders mailing list
>>> OWASP-Leaders at lists.owasp.org
>>> https://lists.owasp.org/mailman/listinfo/owasp-leaders
>>>
>>>
>>
>> _______________________________________________
>> OWASP-Leaders mailing list
>> OWASP-Leaders at lists.owasp.org
>> https://lists.owasp.org/mailman/listinfo/owasp-leaders
>>
>>
> _______________________________________________
> OWASP-Leaders mailing list
> OWASP-Leaders at lists.owasp.org
> https://lists.owasp.org/mailman/listinfo/owasp-leaders
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-leaders/attachments/20151007/448356e0/attachment.html>


More information about the OWASP-Leaders mailing list