[Owasp-leaders] Honorary membership form not working?

Timur 'x' Khrotko (owasp) timur at owasp.org
Tue Sep 2 10:18:59 UTC 2014


That whole service its dumb.

Last year I thought I made my submission, but later it turned out that
nothing happened.

This year I checked that the response was ok (kind of success.cgi
returned), though I wonder how this service is dumb, it could send me/you a
letter of confirmation.
On Sep 2, 2014 5:14 AM, "johanna curiel curiel" <johanna.curiel at owasp.org>
wrote:

> Andrew, maybe the best way to get an answer is to submit this request
> through the contact us form
> :-P
>
> On Tuesday, September 2, 2014, Andrew van der Stock <vanderaj at owasp.org>
> wrote:
>
>> Hi there,
>>
>> I've just tried to use the honorary membership form. It took a
>> submission, but then displayed a blank page suspiciously fast.
>>
>> Can someone please confirm that a) the form processor is working, and b)
>> that my nomination for honorary membership has been received?
>>
>> thanks
>> Andrew
>>
>
> _______________________________________________
> OWASP-Leaders mailing list
> OWASP-Leaders at lists.owasp.org
> https://lists.owasp.org/mailman/listinfo/owasp-leaders
>
>

-- 
Email us to enforce secure link with your mail servers (domain).
This message may contain confidential information - you should handle it 
accordingly.
Ez a levél bizalmas információt tartalmazhat, és ekként kezelendő.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-leaders/attachments/20140902/f988cf09/attachment.html>


More information about the OWASP-Leaders mailing list