[Owasp-leaders] Podcast gone

Jim Manico jim.manico at owasp.org
Sun Apr 10 12:56:07 EDT 2011


Larry,

No apology necessary. No harm no foul. I pushed a new version of the
podcast.xml file with all of the links changed to https and everything seems
to work fine in the podcast readers I've tested. I also added a new tag to
inform iTunes users of the new podcast.xml URL.

More important than a little podcast hiccup is the weekend effort from you. 

Thank you Larry! Rock on!
- Jim


-----Original Message-----
From: owasp-leaders-bounces at lists.owasp.org
[mailto:owasp-leaders-bounces at lists.owasp.org] On Behalf Of Laurence Casey
Sent: Sunday, April 10, 2011 6:41 AM
To: owasp-leaders at lists.owasp.org
Subject: Re: [Owasp-leaders] Podcast gone

Everyone,

First, I apologize to you Jim for missing one configuration directive in
Apache during the migration to the ssl only OWASP. No data was removed from
the server. It did plenty of testing before implementing the change,
including checking your podcast and didn't see any issues. Once I added the
directive in Apache, itunes was fully functional again. My mistake for not
informing you beforehand.

That being said, OWASP is now only over SSL as everybody I spoke with at the
conference requested. We should all be feeling better now.

OWASP weekend for me.

Some of you may have noticed the mailing lists were down. In my true
dedication to OWASP, I was out of town expecting to come back tonight after
a great day of racing, decided to leave early to fix whatever was ailing
that server. The server had a fan failure which caused some memory to fail.
The server is now back up and will be moved to a VM this evening. 

Speaking of VM's, OWASP is currently hosted on our VM infrastructure. We had
a RAID controller error that needed to be fixed and this was a good time to
make the changes. Some of you may have noticed the notice on all pages of
the wiki. The repair has been made and everything is back as it should be in
computer land.

Thank you for your patience.

--Larry

-----Original Message-----
From: owasp-leaders-bounces at lists.owasp.org
[mailto:owasp-leaders-bounces at lists.owasp.org] On Behalf Of Jim Manico
Sent: Saturday, April 09, 2011 2:18 PM
To: owasp-leaders at lists.owasp.org
Subject: [Owasp-leaders] Podcast gone

It looks like the entire OWASP podcast series has been wiped off the OWASP
servers. Does anyone know why?

I do have backups.

Jim Manico
_______________________________________________
OWASP-Leaders mailing list
OWASP-Leaders at lists.owasp.org
https://lists.owasp.org/mailman/listinfo/owasp-leaders

_______________________________________________
OWASP-Leaders mailing list
OWASP-Leaders at lists.owasp.org
https://lists.owasp.org/mailman/listinfo/owasp-leaders



More information about the OWASP-Leaders mailing list