[Owasp-france] WPScan 2.2

Ryan Dewhurst ryandewhurst at gmail.com
Wed Nov 13 12:25:50 UTC 2013


Bonjour,

WPSan est un scanner Open Source de vulnerabilitiés WordPress (en boîte
noire). Il est capable d'énumérer les plugins, thèmes, nom d'utilisateurs
et les versions. Brute force les mots de passe faible. Vérifie la présence
de Timthumb etc.

Statistique de la base de données WPScan:

- Versions vulnerable: 76
- Plugins vulnerable: 610
- Thèmes vulnerable: 196
- Vulnerabilitiés pour les versions: 274
- Vulnerabilitiés pour les plugins: 780
- Vulnerabilités pour les thèmes: 204
- Plugins énumerable: 38946
- Thèmes énumerable: 7549

La version 2.2 comportent beaucoup de changements, le changelog officiel
est disponible ici:
https://github.com/wpscanteam/wpscan/blob/master/CHANGELOG.md

L'archive de la 2.2 peut être téléchargée ici:
https://github.com/wpscanteam/wpscan/releases

Pour le reste, veuillez visiter notre page - http://wpscan.org/

Merci,
L'équipe WPScan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-france/attachments/20131113/c71b5620/attachment.html>


More information about the Owasp-france mailing list