[Owasp-csrfguard] Help: CSRF Guard not working with IE8

Barber, Thomas X thomas.x.barber at jpmorgan.com
Mon Aug 5 12:47:32 UTC 2013


Hi,

I found the same issue with IE8 not injecting tokens for AJAX requests. It worked ok with IE9+

Thanks

Tom

From: owasp-csrfguard-bounces at lists.owasp.org [mailto:owasp-csrfguard-bounces at lists.owasp.org] On Behalf Of Unmesh Desale
Sent: 05 August 2013 13:44
To: owasp-csrfguard at lists.owasp.org; Owasp-csrfguard-request at lists.owasp.org
Subject: [Owasp-csrfguard] Help: CSRF Guard not working with IE8

Hi All,

I have configured OWASP CSRFGuard for my project. It is working fabulous when I am browsing my site using Firefox Mozilla but same application doesn't not work when I browse it through IE 8. This module is not able to inject CSRF token for IE8.

Is this module works (supports) IE8 and higher versions? Is it cross-browser compatible?

Please suggest me some solution. I am in urgent need of help.


Thanks,
Unmesh Desale
________________________________

Office: +91 20 40754 4823  Mobile: +91 9657725432
unmesh_desale at symantec.com<mailto:unmesh_desale at symantec.com>
________________________________



This email is confidential and subject to important disclaimers and conditions including on offers for the purchase or sale of securities, accuracy and completeness of information, viruses, confidentiality, legal privilege, and legal entity disclaimers, available at http://www.jpmorgan.com/pages/disclosures/email.  
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-csrfguard/attachments/20130805/369cd9ca/attachment.html>


More information about the Owasp-csrfguard mailing list