[Owasp-csrfguard] CSRF Guard Version for Java 1.4

Vamsi Krishna Yagnavajhala vamsi.yagnavajhala at gmail.com
Wed Apr 10 16:23:24 UTC 2013


Hi,

I want to use CSRF Gurad Version 3 or 2.2 or 2.0 to solve CSRF Security
vulnerability issue. But we are using Java 1.4 in our project and i
observed usage of Java 5 in all the above CSRFGuard versions.  Could you
please let me know whether there is any other CSRFGuard version available
that can be used for Java 1.4.

Thanks & Regards,
Vamsi Krishna
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-csrfguard/attachments/20130410/1e904ee4/attachment.html>


More information about the Owasp-csrfguard mailing list