[Owasp-board] Don't know what this is, but its pretty ugly

Laurence Casey larry.casey at owasp.org
Fri Jul 13 04:05:25 UTC 2007


Everyone,

Thanks for pointing this out. I have made the correction in DNS and  
now have it serving our owasp.org site.

--Larry


On Jul 12, 2007, at 1:00 PM, Andre Ludwig wrote:

> You may also want to look at that wiki install to see if their are any
> misconfiguration issues that are allowing for anon editing or any
> patches that are missing.
>
> Andre Ludwig
>
> On 7/12/07, Dinis Cruz <dinis at ddplus.net> wrote:
>> Ok, got it, this is the old OWASP.NET website that I was using  
>> last year
>> which it seems just got defaced.
>>
>> Larry, the www.owasp.net (and all variations) are now not in use,  
>> so can you
>> change the DNS entries to www.owasp.org.
>>
>> Thanks
>>
>> Dinis
>>
>>
>>
>>
>> On 7/12/07, Andre Ludwig < andre.ludwig at gmail.com> wrote:
>> > The orginal message :)
>> >
>> > Andre
>> >
>> > ---------- Forwarded message ----------
>> > From: Michael Hale Ligh <michael.ligh at mnin.org>
>> > Date: Jul 11, 2007 7:12 PM
>> > Subject: Don't know what this is, but its pretty ugly
>> > To: "Malicious Activity Awareness & Response Discussions"
>> > <general-discussion at mal-aware.org>, Andre Ludwig
>> > <andre.ludwig at gmail.com>
>> >
>> >
>> > Dre can you forward this to your OWASP friends, they might want  
>> to do
>> > something to remove the site.
>> >
>> > Thx,
>> > M
>> >
>> >
>>
>>
>>
>>
>>




More information about the Owasp-board mailing list