[owasp-antisamy] Antisamy 1.5.2 Released !

Arshan Dabirsiaghi arshan.dabirsiaghi at aspectsecurity.com
Mon Jun 3 20:11:50 UTC 2013


As Kristian pointed out, you can always get the latest from Maven's central repo:

http://repository.sonatype.org/service/local/artifact/maven/redirect?r=central-proxy&g=org.owasp.antisamy&a=antisamy&v=LATEST

The dependencies is a little tougher – but we don't manage our own dependencies anymore (since it's Maven), but maybe some nice Maven user on the list can spit the output of this command from the root project?

> mvm dependency:tree

Thanks,
Arshan

From: Chris Cheshire <cheshirator at gmail.com<mailto:cheshirator at gmail.com>>
Date: Monday, June 3, 2013 4:03 PM
To: "owasp-antisamy at lists.owasp.org<mailto:owasp-antisamy at lists.owasp.org>" <owasp-antisamy at lists.owasp.org<mailto:owasp-antisamy at lists.owasp.org>>
Subject: Re: [owasp-antisamy] Antisamy 1.5.2 Released !

So for those of us that Maven is utterly alien to, how do we get the latest version and all the right dependencies?
[https://mail.google.com/mail/u/0/images/cleardot.gif]

Chris

( PS sorry for the direct mail Kristian, didn't see that mails don't return automatically to the list :/ )


On Mon, Jun 3, 2013 at 4:02 PM, Chris Cheshire <cheshirator at gmail.com<mailto:cheshirator at gmail.com>> wrote:
So for those of us that Maven is utterly alien to, how do we get the latest version and all the right dependencies?

Chris


On Wed, May 8, 2013 at 2:34 AM, Kristian Rosenvold <kristian.rosenvold at gmail.com<mailto:kristian.rosenvold at gmail.com>> wrote:
I am so hopelessly used to maven central downloads, hence I updated the google code download link to point at the latest released version from maven central.

Kristian


2013/5/8 Dan Rabe <dan.rabe at oracle.com<mailto:dan.rabe at oracle.com>>
Thanks for the fix!
How long will it take before the new build is available at https://code.google.com/p/owaspantisamy/downloads/list?
Thanks,
--Dan


On 4/24/2013 11:06 PM, Kristian Rosenvold wrote:
A regression introduced in 1.5.1 has been fixed. This could cause XSS to slip through in certain circumstances.

The problem affects *only* version 1.5.1 and the use of 1.5.1 is not recommended.

Enjoy!
[X]



_______________________________________________
Owasp-antisamy mailing list
Owasp-antisamy at lists.owasp.org<mailto:Owasp-antisamy at lists.owasp.org>https://lists.owasp.org/mailman/listinfo/owasp-antisamy


_______________________________________________
Owasp-antisamy mailing list
Owasp-antisamy at lists.owasp.org<mailto:Owasp-antisamy at lists.owasp.org>
https://lists.owasp.org/mailman/listinfo/owasp-antisamy



_______________________________________________
Owasp-antisamy mailing list
Owasp-antisamy at lists.owasp.org<mailto:Owasp-antisamy at lists.owasp.org>
https://lists.owasp.org/mailman/listinfo/owasp-antisamy



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-antisamy/attachments/20130603/46dc4db0/attachment.html>


More information about the Owasp-antisamy mailing list