[owasp-antisamy] nekohtml 1.9.14

Cameron Morris cam.morris at gmail.com
Tue Mar 22 11:57:02 EDT 2011


I'm checking out dependencies of antisamy:
http://code.google.com/p/owaspantisamy/wiki/Dependencies

NekoHTML 1.9.12 is two releases and two years old.  Any reason not to
upgrade to 1.9.14?  Here are the changes in releases:
http://nekohtml.sourceforge.net/changes.html

It looks like this had been talked about with 1.9.13 one year ago:
https://lists.owasp.org/pipermail/owasp-antisamy/2009-December/000295.html

Have the issues been addressed with 1.9.14?


More information about the Owasp-antisamy mailing list