[Owasp-antisamy] antisamy version 1.4 dependencies

Jason Li jason.li at owasp.org
Sat Nov 13 01:36:11 EST 2010


Unfortunately we do not have a pre-packaged Zip of the required libraries
for AntiSamy 1.4.

The required libraries are:
* Apache Xerces 2.8.1
* Apache Batik-CSS 1.7
* NekoHTML 1.9.12
* Apache Commons HTTP-Client 3.1
* JUnit 3.8.2 (for testing)

The POM file can be found here:
http://owaspantisamy.googlecode.com/svn/trunk/Java/antisamy-project-1.4/pom.xml

Sorry for the inconvenience.

-Jason

On Sat, Nov 13, 2010 at 1:12 AM, a m <zenmatix at gmail.com> wrote:

> I installed antisamy by copying the antisamy jar for latest version in the
> lib folder of my application where is in the classpath but unfortunately I
> am not able to run the application. It is related with dependency issues. I
> could not find latest required libs for version 1.4. There is one for
> version 1.2 and I tried that but it does not work. Where is the latest maven
> POM or required libs for 1.4?
> _______________________________________________
> Owasp-antisamy mailing list
> Owasp-antisamy at lists.owasp.org
> https://lists.owasp.org/mailman/listinfo/owasp-antisamy
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.owasp.org/pipermail/owasp-antisamy/attachments/20101113/6f3a8cff/attachment.html 


More information about the Owasp-antisamy mailing list