[Owasp-antisamy] Grails plugin

Daniel Bower daniel.d.bower at gmail.com
Fri Jun 11 14:32:57 EDT 2010


Good Afternoon Justin,

Jira Done:
http://jira.codehaus.org/browse/GRAILSPLUGINS/component/14455

Didn't realize a new version was out...  Unless there are api changes,
it should be real easy to update.

Checkout project, drop in new lib, run tests, commit :-)

Thanks for the feedback!
Daniel

Date: Thu, 10 Jun 2010 21:54:46 -0600
From: Justin Stockton <poorgeek at gmail.com>
Subject: [Owasp-antisamy] Grails plugin
To: owasp-antisamy at lists.owasp.org

Daniel,
Any plans on creating a section in the grails JIRA for the plugin? We've
found a few minor issues that we'd like report with patches. Also, we've
been using it on a grails 1.1 app without any issues if you wanted to lower
the required grails version for the plugin.

Any idea when you'll be able to update the plugin to the new AntiSamy 1.4.1
release? Looking forward to the allowedEmptyTags support which I think will
fix an issue I'm having with AntiSamy.

- Justin


More information about the Owasp-antisamy mailing list