[Owasp-antisamy] Antisamy not compatible with .Net 4.0

Martin Ørding-Thomsen maor at arcanic.dk
Thu Apr 29 05:18:33 EDT 2010


It compiles fine but when running it you get this error:

Could not load file or assembly 'vjslib' or one of its dependencies. An attempt was made to load a program with an incorrect format.

It turns out there is no J# support in .Net 4.0, as it is obsolete now. Any plans to remove dependency on flute.dll, as this requires J# runtime? We would like to use Antisamy but going back to .Net 3.5 is too high a price to pay.


Best Regards
Martin Ørding-Thomsen
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.owasp.org/pipermail/owasp-antisamy/attachments/20100429/bbaf668b/attachment.html 


More information about the Owasp-antisamy mailing list