[Opa] 404 on Opa 1.1.1 npm packages

Tristan Sloughter tristan.sloughter at gmail.com
Wed May 29 00:17:14 UTC 2013


Opa create makes this package.json:

{"name":"link","version":"1.1.1","main":"heroku_demo.exe","dependencies":{"opabsl.opp":"1.1.1","opa-js-run
time-cps":"1.1.1","heroku_demo.controller.opx":"1.1.1"}}

But these 1.1.1 packages seem to not exist:

       npm http 404 https://registry.npmjs.org/opa-js-runtime-cps/1.1.1

As well as looking at
https://registry.npmjs.org/opa-js-runtime-cps/directly I see no
mention of 1.1.1.

Ideas?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/opa/attachments/20130528/3117e97f/attachment.html>


More information about the Opa mailing list