[Opa] libgdbm-dev

David Shockley david.gillis.shockley at gmail.com
Mon Aug 29 03:43:55 EDT 2011


After installing Opa with the .deb file on Ubuntu, I received the following
error message:
$ opa test.opa
/usr/bin/ld: cannot find -lgdbm_compat
/usr/bin/ld: cannot find -lgdbm
collect2: ld returned 1 exit status
File "caml_startup", line 1, characters 0-1:
Error: Error during linking
make: *** [native] Error 2
error during ocaml compilation -- the command was :
make --makefile=Makefile -W Makefile -j 7 native -s

I was able to fix it by installing libgdbm-dev. Should this be a dependency
in the .deb?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.owasp.org/pipermail/opa/attachments/20110829/b2627092/attachment.html 


More information about the Opa mailing list