[Esapi-user] Version question

Jim Manico jim.manico at owasp.org
Sun Jan 3 22:43:58 EST 2010


First of all Johan, thanks for considering ESAPI!

ESAPI 1.4 is for Java 1.4+
ESAPI 2.0 is for Java 1.5+

But if you are in a Java 1.6 environment, I would go with ESAPI 2.0 rc4
- which is the latest, greatest and more active branch of ESAPI.

http://www.owasp.org/index.php/Category:OWASP_Enterprise_Security_API#tab=Java_EE

Regards,

- Jim Manico
OWASP ESAPI Project Manager
http://www.owasp.org/index.php/Category:OWASP_Enterprise_Security_API

OWASP Podcast Host/Producer
http://www.owasp.org/index.php/OWASP_Podcast



More information about the Esapi-user mailing list