[Esapi-user] ESAPI development process

Jim Manico jim.manico at owasp.org
Wed Aug 25 15:07:52 EDT 2010


Yes,

1.4 is still in active use and is being maintained. I'd be thrilled if you
are willing to help fix some of the 1.4 thread safety issues.

If do not need to use the Encryptor, I'd recommend using 2.0 rc6 for Java
1.5 and 1.6 projects.

- Jim

-----Original Message-----
From: esapi-user-bounces at lists.owasp.org
[mailto:esapi-user-bounces at lists.owasp.org] On Behalf Of Patrick Higgins
Sent: Wednesday, August 25, 2010 12:01 PM
To: esapi-user at lists.owasp.org
Subject: Re: [Esapi-user] ESAPI development process

Sorry, my last question was truncated when the email was sent
unexpectedly. :-p I'll snip and finish it below:

On Wed, Aug 25, 2010 at 12:55 PM, Patrick Higgins
<patrick.allen.higgins at gmail.com> wrote:
>
> 5. If 2.0-rcX
>

5. If 2.0-rcX is not ready for production, is the 1.4 branch still
being maintained? I would like to get some of the thread safety issues
fixes reviewed and committed upstream if we're going to continue to
use it.

Cheers,
Patrick
_______________________________________________
Esapi-user mailing list
Esapi-user at lists.owasp.org
https://lists.owasp.org/mailman/listinfo/esapi-user



More information about the Esapi-user mailing list