[Owasp-modsecurity-core-rule-set] Wordpress admin-ajax.php issues

Taisiya Latysh taya8uk at gmail.com
Thu May 24 22:13:12 UTC 2018


Hi there,

I have installed OWASP rules set
including REQUEST-903.9002-WORDPRESS-EXCLUSION-RULES.conf

However, I get 500 error on admin-ajax.php when trying to use backup plugin
through admin page

Is there any information how to overcome this issue?

I can provide access to my AWS instance if required.

Thanks for your help.

Best regards,
Taya
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-modsecurity-core-rule-set/attachments/20180524/8d4ae430/attachment.html>


More information about the Owasp-modsecurity-core-rule-set mailing list