[Owasp-modsecurity-core-rule-set] tarball problem

Ryan Barnett RBarnett at trustwave.com
Mon Apr 29 17:24:15 UTC 2013


Yes, I have opened a Support ticket with GitHub about the problem.

I will notify the list when the issue is resolved.

-Ryan

On 4/29/13 1:19 PM, "Matthieu Bienvenüe" <matthieu at exultet.net> wrote:

>Hello !
>
>I'm updating rules using a bash script by retrieving rules at that
>adress :
>https://github.com/SpiderLabs/owasp-modsecurity-crs/tarball/master
>(found here :
>https://www.owasp.org/index.php/Category:OWASP_ModSecurity_Core_Rule_Set_P
>roject)
>
>But the received tarball is empty (0 byte). The zip file seams to be
>fine but not the tar.gz that I'm using.
>Is there a problem ?
>Is the rules available at another address ?
>
>
>Thanks !
>
>Regards,
>
>Matthieu
>_______________________________________________
>Owasp-modsecurity-core-rule-set mailing list
>Owasp-modsecurity-core-rule-set at lists.owasp.org
>https://lists.owasp.org/mailman/listinfo/owasp-modsecurity-core-rule-set


________________________________

This transmission may contain information that is privileged, confidential, and/or exempt from disclosure under applicable law. If you are not the intended recipient, you are hereby notified that any disclosure, copying, distribution, or use of the information contained herein (including any reliance thereon) is STRICTLY PROHIBITED. If you received this transmission in error, please immediately contact the sender and destroy the material in its entirety, whether in electronic or hard copy format.



More information about the Owasp-modsecurity-core-rule-set mailing list