[Owasp-modsecurity-core-rule-set] ModSecurity 2.7.1 Build on Centos 5

John Williams jwilliams20122 at gmail.com
Wed Nov 28 22:43:29 UTC 2012


Hello,

I have an issue with building the modsecurity binary (v2.7.1) on Centos
5.8, I receive the following error: checking if libxm2 is at least v2.6.29,
no 2.6.26.

The latest version from Centos is 2.6.26-2.1.15, does any know if they have
applied the necessary backports, or is it missing functionality added in
2.6.29?

Thank you,
J
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.owasp.org/pipermail/owasp-modsecurity-core-rule-set/attachments/20121128/1d7cdc87/attachment.html>


More information about the Owasp-modsecurity-core-rule-set mailing list