[OWASP-ESAPI] Swingset demo

Jim Manico jim.manico at owasp.org
Sun Nov 29 17:47:50 EST 2009


Dave,

I totally agree - IMO we need a 1.4 and a 2.0 ESAPI Swingset.

I added this issue to google code and am tracking this here
:http://code.google.com/p/owasp-esapi-java/issues/detail?id=64

I don't think this is "blocking" release of ESAPI 2.0 - in that we do
not need to get it done prior to or timed with the ESAPI 2.0 release.
But we should at least update the docs of the SwingSet to clearly state
it's level of completion. I added that comment to
http://www.owasp.org/index.php/ESAPI-JavaStatus#ESAPI_2.0_Release_issues
so as to not lose track of it.

All in favor?

- Jim




More information about the OWASP-ESAPI mailing list