[Owasp-antisamy] antisamy.net for .NET 1.1

Veer rapid.fish at gmail.com
Mon Dec 14 11:58:03 EST 2009


Hi,
 I have already posted this on the owasp-dotnet list & I have been suggested
to post here as well.

We are trying to incorporate antisamy in our old .NET webapps & the
framework version is .NET 1.1. The project available on owasp.org is .NET
2.0, so is the only way to get .NET 1.1 version of antisamy is to manually
edit & recompile it ? Please advice. If so , then the dependencies
(htmlAgilityPack.dll & flute.dll) also need to be .NET 1.1. I could able to
get htmlAgilityPack.dll source from codeplex. Could anyone help me with
flute.dll src. If anyone has the .NET 1.1 version of antisamy, that would
definitely save us a lot of time.Thanks,Veer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.owasp.org/pipermail/owasp-antisamy/attachments/20091214/041cb296/attachment.html 


More information about the Owasp-antisamy mailing list